Desde el 27 de septiembre. Cuentas de Google no abrirán en versión Android 2.3.7

Los dispositivos con Android 2.3.7 o una versión menor no podrán acceder a las cuentas de Google a partir del 27 de septiembre de 2021.

Quienes lo intenten tendrán errores de usuario y contraseña al usar servicios de Google como Gmail, YouTube y Google Maps.

Entre los afectados están los primeros flagship Android como el Samsung Galaxy S. Otro afectado es el HTC Desire HD, también estancado en Gingerbread. Así que es muy probable que no uses un celular de 2010.

¿Puedo actualizar mi dispositivo?

Google recomienda que los usuarios que puedan acceder a Android 3.0 lo hagan lo más pronto posible para mantener el acceso a sus apps.

Primero, tienes que revisar qué versión de Android tienes en tu dispositivo:

1.- Abre la app de Configuración del teléfono.

2.-En la parte inferior, presiona Sistema Y luego Avanzado Y luego Actualización del sistema.

3.- Consulta la «Versión de Android» y el «Nivel de parche de seguridad».

Para actualizar su teléfono (dependerá de la disponibilidad):

1.- Abre la app de Configuración del teléfono.

2.-En la parte inferior, presiona Sistema y luego Avanzado y luego Actualización del sistema.

3.-Verás el estado de actualización (si es que está disponible para tu dispositivo). Sigue los pasos que aparecen en la pantalla.

Deja un comentario